WordPress 3.8.2 – Urgent Security Update

While I was asleep, a security update to WordPress was released. This one has been described as urgent and is recommended to all WordPress 3.8.x users.

Details of the holes plugged are available from the official source:

WordPress 3.8.2 Security Release

Update notices should be showing in your dashboards, and if you don’t get around to it, and your site is configured that way, automatic updates will be putting it on for you.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>