Another upgrade…

Well, WordPress was updated to v1.5.1 last week. The upgrade fixed some problems in v1.5, but (as is so often the case with software) introduced a few minor problems. There’s now an upgrade to the upgrade, and we’re now running on 1.5.1.1. Both upgrades were quite painless.

If you’re running 1.5, there is apparently a security problem which is fixed by the upgrade. You have, as they say, been warned :eek2:

4 thoughts on “Another upgrade…

  1. Eileen

    Hi, I found your site through WordPress.org

    I was wondering if you could help me. I have the same problem you were addressing on the forum and from the looks if your site, you were able to fix the problem. Is it possible you could guide me through this little bug? Many thanks in advance.

    -Eileen

  2. Eileen

    Weird, the link didn’t show up…anyways,
    I found you here:
    http://wordpress.org/support/topic/23439

    Sorry for not being specific enough, I thought I could just quote you from the forum would have been enough. Anyways, for some reason when I load my site I get “kcalendar_2005_5_42” showing up on my status bar and sometimes an error:

    “Line: 3
    Char: 1
    Error: Syntax error
    Code: 0
    URL: http://s92887870.onlinehome.us/wordpress/

    It seems to come and go as I refresh the page or scroll through posts…

  3. Les

    Oooh, that’s going back a while. My memory doesn’t go further back than last Tuesday usually. :laugh:

    All I know about that one is what I mentioned in the forum. That message seems to come from the Livecalendar plugin. I think I might have looked at it once, but never used it on my live site, so I don’t know what you’d do to fix it. I’d try deactivating the plugin and see if that makes any difference. If you do need it, I’d make sure you have the latest version installed and check the plugin author’s page for any problems with it.

    If you want a guess, when you refresh the page or move to another post, the plugin is trying to update the calendar but there’s probably an error in the script it uses, which is where that message comes from.

Comments are closed.