Are You Ready for WordPress 3.2?

The release of WordPress 3.2 is now officially described as “very soon”, probably this week unless something really nasty crops up.

There’s a useful post from Jane Wells on the WordPress blog about the changed system requirements for this version – worth checking that your hosting is set up properly.

And WordPress is officially dropping support for the Evil One IE6 in this release, so if you’re using that for any reason, the admin interface may be broken in interesting ways.

Details in Jane’s post:

WordPress › Are You Ready for WordPress 3.2?.