WordPress 4.0.1 – Security Update

For any readers with WordPress sites who aren’t following the various alerts, be aware that there’s a security release out now. If you have autoupdates enabled, and you’re running 4.0, you should be sorted out in due course. If you don’t have autoupdates enabled, or you want it done right now, check the dashboard of your site, or get the download from the official source.

In a not quite usual move, there are also patches for 3.7.4, 3.8.4 and 3.9.2, but you are still advised to upgrade to 4.0.1 as soon as possible.

WordPress 4.0.1 – official announcement